Share this post:

The NVIDIA Windows and Linux GPU Display drivers have resolved several ecurity vulnerabilities as described by the following CVEs:

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
NVIDIA GPU Display Driver for Linux 410.104
NVIDIA GPU Display Driver for Windows 412.29

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6202367





Source link

Write a comment:
*

Your email address will not be published.