Release Date: 16 / 09 / 2020

Last Update: 16 / 09 / 2020

Risk Level:  

A vulnerability was identified in Netgear products, a remote attacker could exploit this vulnerability to bypass security restriction and disclose sensitive information on the targeted system.

  • Security Restriction Bypass
  • Information Disclosure
  • R6020, running firmware versions prior to 1.0.0.44
  • R6080, running firmware versions prior to 1.0.0.44
  • R6120, running firmware versions prior to 1.0.0.70
  • R6220, running firmware versions prior to 1.1.0.100
  • R6230, running firmware versions prior to 1.1.0.100
  • R6260, running firmware versions prior to 1.1.0.76
  • R6330, running firmware versions prior to 1.1.0.76
  • R6350, running firmware versions prior to 1.1.0.76
  • R6850, running firmware versions prior to 1.1.0.76

Before installation of the software, please visit the vendor’s web-site for more details.

 





Source link

Write a comment:
*

Your email address will not be published.