PostgreSQL PostgreSQL 9.4.x prior to 9.4.23 PostgreSQL PostgreSQL 9.5.x prior to 9.5.18 PostgreSQL PostgreSQL 9.6.x prior to 9.6.14 PostgreSQL PostgreSQL 10.x prior to 10.9 PostgreSQL PostgreSQL 11.x prior to 11.4

A stack buffer overflow exists in PostgreSQL Database. The vulnerability is due to a stack buffer overflow when setting a password.



Source link

Write a comment:
*

Your email address will not be published.