Millions of routers running OpenWRT vulnerable to attack | | IT Security News

A vulnerability (CVE-2020-7982) discovered in the package manager of the OpenWRT open source operating system could allow attackers to compromise the embedded and networking devices running it. About OpenWRT OpenWRT is an open source, Linux-based operating system that can be run of various types of networking devices (home routers, gateways, repeaters, access points, single board computers, etc.) instead of the software/firmware that vendors usually ship with them. For example, it can be used on popular … More

The post Millions of routers running OpenWRT vulnerable to attack appeared first on Help Net Security.

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to “allow cookies” to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click “Accept” below then you are consenting to this.

Close





Source link

Write a comment:
*

Your email address will not be published.