The safe_eval function in Ansible before 1.5.4 does not properly restrict the code subset, which allows remote attackers to execute arbitrary code via crafted instructions. References:

Created ansible tracking bugs for this issue: Affects: epel-all [ ] Affects: fedora-all [
….



Source link

Write a comment:
*

Your email address will not be published.