This bug was initially created as a copy of Bug #1257229

I am copying this bug because: 

Upstream reports three bugs in PowerDNS Recursor:

– CVE-2020-10995CVE-2020-12244CVE-2020-10030

PowerDNS Authoritative Server releases are not affected.

Upstream releases fixing the vulnerabilities:
4.3.1 (relevant for Fedora Rawhide and EPEL 8)
4.2.2 (maybe relevant for older Fedora maybe not relevant at all)
4.1.16 (relevant for EPEL 7)



Source link

You must be logged in to post a comment.